GoogleSync unter Outlook 2010

Die aktuelle Version von GoogleSync (0.9.3.5) prüft die Version von Outlook. Findet GoogleSync die 14.x.x so startet es die Synchronisation erst gar nicht, obwohl sich an der Technik im Hintergrund eigentlich nichts geändert hat. Da derzeit noch keine weitere Version in Sicht ist, wird der Vorschlag die Versionsnummer in der outllook.exe von 14 auf 12 zu setzen zur "Lösung".

Hier ein paar Verweise auf diese Lösung: